Which version of PHP SweepPress Pro plugin requires?
SweepPress Pro plugin requires one of the following PHP versions: 7.2, 7.3, 7.4, 8.0. The plugin might work with older PHP versions, but they are no longer tested or supported.
Which version of WordPress SweepPress Pro plugin requires?
SweepPress Pro plugin requires one of the following WordPress versions: 5.3, 5.4, 5.5, 5.6. The plugin might work with older WordPress versions, but they are no longer tested or supported.
Which version of ClassicPress (WordPress fork) SweepPress Pro plugin requires?
SweepPress Pro plugin requires one of the following ClassicPress versions: 1.0, 1.1, 1.2.
How old is SweepPress Pro plugin?
SweepPress Pro plugin is 7 months, 4 days old.
When was SweepPress Pro plugin first version released?
SweepPress Pro plugin was first released on March 1, 2022.
When was SweepPress Pro plugin latest version released?
SweepPress Pro plugin latest version 2.0 was released on June 6, 2022.
Where can I find list of changes in all SweepPress Pro plugin releases?
The detailed changelog for SweepPress Pro plugin is available here: SweepPress Pro Changelog.
Is SweepPress Pro plugin compatible with bbPress plugin?
SweepPress Pro plugin supports one of the following bbPress plugin versions: 2.6.
Does SweepPress Pro plugin works with WordPress MultiSite installations?

Yes. Each site in the network can activate and use the plugin.

Can I translate SweepPress Pro plugin to my language?

All Dev4Press free and lite plugins can be translated via WordPress.org and their translation services. Each plugin on WordPress.org has support for translation, and you can get to it through the plugin Developer panel. To translate plugins on WordPress.org, you need a WordPress.org account. But, if you want to handle translations on your own, each plugin has a POT file with the list of all translation strings. More information here:

[gdkob_faq faq=”50321″ bgcolor=”#f4f4f4″ /]