Basic Requirements

stated version number is a minimal version required for the plugin to work properly

  • WordPress: 4.3
  • jQuery: 1.11.1

Server Requirements

stated version number is a minimal version required for the plugin to work properly

  • PHP: 5.5
  • MySQL: 5.5

Special Notices

the plugin should work with some older software versions used

  • The plugin should work with PHP 5.3 and 5.4, but these versions are no longer used for testing, and they are no longer supported.
  • The plugin doesn’t work with PHP 5.2 or older versions.
  • The plugin should work with WordPress 4.0, 4.1 and 4.2, but these versions are no longer used for testing, and they are no longer supported.
  • The plugin doesn’t work with WordPress 3.9 or older versions.