bbPress Requirements

the stated version number is minimal version required for the plugin to work

  • bbPress: 2.5

WordPress Requirements

the stated version number is minimal version required for the plugin to work

  • WordPress: 4.6

ClassicPress Requirements

the stated version number is minimal version required for the plugin to work

  • ClassicPress: 1.0

Server Requirements

the stated version numbers are minimal versions required for the plugin to work

  • PHP: 5.6
  • MySQL: 5.1

Special Requirements

this plugin has some additional requirements that are important for proper plugin functioning

  • Theme templates. If the theme has own bbPress templates, these templates are most likely made for the bbPress Default templates package, and they will cause problems with the Quantum Theme package. To make sure that plugin can load new templates, you need to remove ‘bbPress’ specific templates from the theme. If you want to customize Quantum Theme templates, you need to use new templates as a starting point, copy them over to the theme and make changes.