5.5 – 2016.03.19

  • Minimum WordPress requirement is now 4.0
  • Improvements to widget interface styling
  • Compatibility with PHP 5.5 and newer
  • Updated files from gdr2 library to 2.8.8
  • Fixed issues with walker render classes

5.2

  • Added display option for the navigation mode
  • Several minor changes and improvements
  • Improvements to widget settings styling
  • Fixed displaying of navigation mode in some cases
  • Fixed checking for hierarchy in navigation mode
  • Fixed few more strings in widget settings

5.1.5

  • Changed method of loading translations
  • Updated files from gdr2 library to 2.6.7
  • Fixed some initialization errors

5.1.2

  • Updated files from gdr2 library to 2.6.5

5.1.1

  • Added Serbian translation
  • Plugin loading improvements
  • Fixed some minor typos

5.1

  • New method: selection of pages to display

5.0.2

  • Option for excluding pages from the list
  • Fixed missing JavaScript for post type changing
  • Fixed couple of PHP warnings

5.0.1

  • Fixed missing function for navigation method

5.0.0

  • Full plugin rewrite