2.5

  • WordPress 3.0 or newer required
  • Support for centralized translations
  • Removed PHP4 legacy constructors
  • Removed WordPress 2.x legacy widget code

2.3.1

  • Added Slovak translation ( Branco Radenovich: http://webhostinggeeks.com/blog/ )

2.3

  • new Added option for settings URL target
  • new Added option for alignment
  • new Added classes to displayed widget elements
  • edit Changed some of the default widget settings
  • edit Updated translation POT file
  • edit Some small cleanup and optimization

2.2.1

  • new Added Lithuanian translation

2.2

  • new Compatibility with WordPress 3.3
  • edit Several minor updates

2.1.2

  • new Norwegian translation
  • edit Several minor updates

2.1

  • edit Improved files and folders structure
  • edit Improved and added new translations
  • edit Code cleanup and other improvements
  • edit Minor changes to ensure WordPress 3.0 compatibility

2.0

  • new Added support for new widget class
  • edit Improved JavaScript use
  • edit Few smaller changes
  • fix Few smaller bugs