Basic Requirements

listed version number is a minimal version required for the plugin to work, newer versions are also supported

  • WordPress: 4.3

Server Requirements

listed version number is a minimal version required for the plugin to work, newer versions are also supported

  • PHP: 5.5
  • MySQL: 5.0

Optional Requirements

this plugin can integrate with third party plugins, but they are not required

  • bbPress: This plugin is not required, but plugin supports it. If you use this plugin, it has to be version 2.5 or newer.
  • Shortcodes UI Shortcake: This plugin is not required, but plugin supports it. If you use this plugin, it has to be version 0.7.2 or newer.