GD Knowledge Base

System Requirements

WordPress Requirements

the stated version number is the minimal version required for the plugin to work

  • WordPress: 5.1

when it comes to blocks included in this plugin, there is no guarantee that blocks will work as expected with WordPress versions released before the plugin’s latest release. If you use blocks from this plugin, always use the latest available WordPress version!

ClassicPress Requirements

the stated version number is minimal version required for the plugin to work

  • ClassicPress: 1.0
Server Requirements

the stated version numbers are minimal versions required for the plugin to work

  • PHP: 7.0
  • MySQL: 5.1
WordPress Theme Requirements

the stated version numbers are minimal versions required for the plugin to work

  • The plugin will work with any WordPress theme that follows the WordPress themes standards and uses templates system.
  • The plugin works with theme builders that support WordPress themes and templates systems.
  • Default styling is made to look good with tested themes, but, with some themes, it might require additional CSS styling.
Special Requirements

the stated version numbers are minimal versions required for the plugin to work

  • Permalinks in WordPress must be enabled
Optional Requirements

this plugin can integrate with third-party plugins, but they are not required

  • bbPress: This plugin is not required, but it is supported. If you use this plugin, it has to be version 2.6.2or newer.

Spread the word about this plugin, share on social networks: