GD Forum Manager for bbPress

System Requirements

bbPress Requirements

the stated version number is minimal version required for the plugin to work

  • bbPress: 2.6
WordPress Requirements

the stated version number is minimal version required for the plugin to work

  • WordPress: 5.0
ClassicPress Requirements

the stated version number is minimal version required for the plugin to work

  • ClassicPress: 1.0
Server Requirements

the stated version numbers are minimal versions required for the plugin to work

  • PHP: 7.0
  • MySQL: 5.1

Spread the word about this plugin, share on social networks: