Basic Requirements

stated version number is a minimal version required for the plugin to work, newer versions are also supported

  • WordPress: 3.6
  • bbPress: 2.3

Server Requirements

stated version number is a minimal version required for the plugin to work, newer versions are also supported

  • PHP: 5.3
  • MySQL: 5.0

Special Requirements

this plugin can integrate with third party plugins, but they are not required

  • BuddyPress:┬áif you want to use GD bbPress Toolbox with BuddyPress there are some terms – BuddyPress 2.5 or newer are supported, using bbPress 2.3 or newer standalone forum plugin. GD bbPress Tools doesn’t support forums software built in BuddyPress.
  • Theme: bbPress requires additional templates for all its features to work. Most of these extra templates have actions and filters that can be used to expand the rendering. GD bbPress Tools features require that these actions and filters are present. If you are using the theme that implements bbPress templates on its own, same actions and filters are required also. If theme doesn’t fully implements bbPress specification, some of the GD bbPress Tools features might not work at all.