Basic Requirements

listed version number is a minimal version required for the plugin to work

  • WordPress: 4.2
  • bbPress: 2.5

Server Requirements

listed version number is a minimal version required for the plugin to work

  • PHP: 5.5
  • MySQL: 5.0

Theme bbPress Templates

bbPress requires additional templates for all its features to work. Most of these extra templates have actions and filters that can be used to expand the rendering. GD bbPress Toolbox features require that these actions and filters are present. If you are using the theme that implements bbPress templates on its own, same actions and filters are required also.

If the theme doesn’t fully implement the bbPress specification, some of the GD bbPress Toolbox features might not work at all.

Special Requirements

this plugin can integrate with third party plugins, but they are not required

  • BuddyPress: if you want to use GD bbPress Toolbox with BuddyPress there are some terms – BuddyPress 2.5 or newer are supported, using bbPress 2.5 or newer standalone plugin in a site wide mode. GD bbPress Toolbox doesn’t support forums software built in BuddyPress.