bbPress Requirements

the stated version number is minimal version required for the plugin to work

  • bbPress: 2.5

WordPress Requirements

the stated version number is minimal version required for the plugin to work

  • WordPress: 4.7

ClassicPress Requirements

the stated version number is minimal version required for the plugin to work

  • ClassicPress: 1.0

Server Requirements

the stated version numbers are minimal versions required for the plugin to work

  • PHP: 5.6
  • MySQL: 5.1

Special Requirements

this plugin has some additional requirements that are important for proper plugin functioning

  • Theme: bbPress requires additional templates for all its features to work. Most of these extra templates have actions and filters that can be used to expand the rendering. GD bbPress Attachments features require that these actions and filters are present. If you are using the theme that implements bbPress templates on its own, same actions and filters are required also. If theme doesn’t fully implements bbPress specification, some of the GD bbPress Attachments features might not work at all.