Dev4Press Updater

System Requirements

WordPress Requirements

the stated version number is minimal version required for the plugin to work

  • WordPress: 4.7
ClassicPress Requirements

the stated version number is minimal version required for the plugin to work

  • ClassicPress: 1.0
Server Requirements

the stated version numbers are minimal versions required for the plugin to work

  • PHP: 5.6
  • MySQL: 5.1

Spread the word about this plugin, share on social networks: