DemoPress

FAQ

Which version of PHP DemoPress plugin requires?
DemoPress plugin requires one of the following PHP versions: 7.0, 7.1, 7.2, 7.3, 7.4, 8.0. The plugin might work with older PHP versions, but they are no longer tested or supported.
Which version of WordPress DemoPress plugin requires?
DemoPress plugin requires one of the following WordPress versions: 5.0, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6. The plugin might work with older WordPress versions, but they are no longer tested or supported.
Which version of ClassicPress (WordPress fork) DemoPress plugin requires?
DemoPress plugin requires one of the following ClassicPress versions: 1.0, 1.1, 1.2.
Which version of bbPress plugin DemoPress plugin requires?
DemoPress plugin requires one of the following bbPress plugin versions: 2.6.
How old is DemoPress plugin?
DemoPress plugin is 10 months, 11 days old.
When was DemoPress plugin first version released?
DemoPress plugin was first released on November 16, 2020.
Where can I find list of changes in all DemoPress plugin releases?
The detailed changelog for DemoPress plugin is available here: DemoPress Changelog.
Does DemoPress plugin works with WordPress MultiSite installations?

Yes. Each site in the network can activate and use the plugin.

Can I translate DemoPress plugin to my language?

All Dev4Press free and lite plugins can be translated via WordPress.org and their translation services. Each plugin on WordPress.org has support for translation, and you can get to it through the plugin Developer panel. To translate plugins on WordPress.org, you need a WordPress.org account. But, if you want to handle translations on your own, each plugin has a POT file with the list of all translation strings. More information here:

[gdkob_faq faq=”50321″ bgcolor=”#f4f4f4″ /]