coreActivity Frequently Asked Questions

Do you have a question about coreActivity plugin? See the list below with answers to frequently asked questions. If you have additional questions, please contact us.

Which version of PHP coreActivity plugin requires?
coreActivity plugin requires one of the following PHP versions: 7.4, 8.0, 8.1, 8.2, 8.3. The plugin might work with older PHP versions, but they are no longer tested or supported.
Which version of WordPress coreActivity plugin requires?
coreActivity plugin requires one of the following WordPress versions: 5.8, 5.9, 6.0, 6.1, 6.2, 6.3, 6.4, 6.5. The plugin might work with older WordPress versions, but they are no longer tested or supported.
Which version of ClassicPress (WordPress fork) coreActivity plugin requires?
coreActivity plugin requires one of the following ClassicPress versions: 2.0.
Which version of bbPress plugin coreActivity plugin requires?
coreActivity plugin requires one of the following bbPress plugin versions: 2.6.
How old is coreActivity plugin?
coreActivity plugin is 9 months, 7 days old.
When was coreActivity plugin first version released?
coreActivity plugin was first released on September 6, 2023.
Where can I find list of changes in all coreActivity plugin releases?
The detailed changelog for coreActivity plugin is available here: coreActivity Changelog.
Is coreActivity plugin compatible with BuddyPress plugin?
coreActivity plugin supports one of the following BuddyPress plugin versions: 10.0, 11.0, 12.0. coreActivity should work with older BuddyPress versions, but we support only most recent BuddyPress versions.
Is coreActivity plugin compatible with WooCommerce plugin?
coreActivity plugin supports one of the following WooCommerce plugin versions: 7.0, 8.0. coreActivity should work with older WooCommerce versions, but we support only most recent WooCommerce versions.
Can I translate coreActivity plugin to my language?

All Dev4Press free and lite plugins can be translated via WordPress.org and their translation services. Each plugin on WordPress.org has support for translation, and you can get to it through the plugin Developer panel. To translate plugins on WordPress.org, you need a WordPress.org account. But, if you want to handle translations on your own, each plugin has a POT file with the list of all translation strings

0
0
0
0
0
0
0
0
0
0